NEW D-MAX /MUX /COLORADO FORUM

NEW D-MAX /MUX /COLORADO FORUM
It is currently Wed Aug 05, 2020 7:04 pm

All times are UTC + 8 hours


We have NEW server almost ready, try it out here


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Loss of engine power
PostPosted: Fri Jul 24, 2020 1:39 am 
Offline

Joined: Fri Jul 24, 2020 12:21 am
Posts: 2
Good day all, I own a 2013 dmax, 2.5l,4jk1 engine.
I am having power loss issues, low power, sluggish acceleration. The turbo was leaking oil, I got that repaired, but same issue. Two mechs scanned the vehicle before and after the turbo repair, and both were not getting a boost pressure reading.
Through out this issue, I discovered the van would run better with the MAF unplugged, but the MAF is reading good. I was told that put the ECM into a default fuel mode thus the performance, but I pulled the hose off the turbo and felt a significant pusk when I rev .. I honestly think I am feeling boost...
One other tidbit, I cannot find the MAP sensor. It is not on top the throttle body as schematics depict. And I have found 4jk1 engine pics without a sensor on that position. So maybe the sensor is elsewhere??

Looking for any ideas!!

Thank you all!!


Top
 Profile  
 
 Post subject: Re: Loss of engine power
PostPosted: Fri Jul 24, 2020 6:50 pm 
Offline

Joined: Sat Oct 12, 2013 5:36 pm
Posts: 1648
As far as I know the 4jk1 has a boost sensor and it IS in the intake airflow. My digital manual shows it in what looks like a plastic moulded intake section and it has two screws, one either side and awaiting loom plug. If the turbo has been spewing oil the sensor may have been choked with OILY carbon and not indicating correctly to the ECU. As a result the turbo may not be putting out much pressure and little real boost pressure.


Top
 Profile  
 
 Post subject: Re: Loss of engine power
PostPosted: Fri Jul 24, 2020 9:13 pm 
Offline

Joined: Fri Jul 24, 2020 12:21 am
Posts: 2
So this is a pic of an engine I found for sale. This is exactly what my engine looks like. I know the diagram you are talking about, the MAP should be on that black plastic piece on the right, attached to that flat spot, but as you can see, no MAP... and if this is an engine for sale, mine can't be a one off...


Attachments:
67402016_2551539741543671_8715547670850043904_n.jpg
67402016_2551539741543671_8715547670850043904_n.jpg [ 122.37 KiB | Viewed 380 times ]
Top
 Profile  
 
 Post subject: Re: Loss of engine power
PostPosted: Sat Jul 25, 2020 11:33 am 
Offline

Joined: Sat Oct 12, 2013 5:36 pm
Posts: 1648
Yes I see that area and it is where you expected it to be too. I am unsure what they do for boost control sensing. Is there a 3 wire device bolted to the firewall with a hose going to inlet manifold? Petrol engines used that system just wondered it this particular engine does.

DO you know if your engine has a VGT, ie, Variable Vane turbo and is the boost control chamber on the turbo correct and supplied with good hose, no leaks, from the vacuum control system? Mine is 4JJ1 but if the turbo boost control chamber hose has a split or is blocked or the mechanism is not free the turbo won't make much pressure. Alternatively, is the fuel system filters passing sufficient fuel to make power if boost is ok?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group